Get in touch
Back
Maintenance

Necessary maintenance for Sapphire Explorer

Completed 13 Mar at 06:07pm UTC.

Sapphire Explorer (explorer.sapphire.oasis.io) Sapphire Explorer API (explorer.sapphire.oasis.io/api)
Completed

Maintenance completed

Posted 13 Mar at 06:07pm UTC.
Started

We need to do maintenance on the Sapphire Explorer that will have it down for up to 2 hours.

Posted 13 Mar at 04:06pm UTC.