Get in touch
Back
Maintenance

Sapphire upgrade to 0.6.4

Completed 5 Oct at 02:30pm UTC.

Oasis Wallet - Web (wallet.oasis.io) Oasis Explorer (explorer.oasis.io) Oasis Nexus (nexus.oasis.io/v1) Oasis gRPC (grpc.oasis.io) Sapphire Web3 Gateway (sapphire.oasis.io) Sapphire Explorer (explorer.sapphire.oasis.io) Sapphire Explorer API (explorer.sapphire.oasis.io/api) Oasis Safe Transaction API (transaction.safe.oasis.io/api)
Completed

Maintenance completed

Posted 5 Oct at 02:30pm UTC.
Started

The Sapphire ParaTime and related services may be unavailable while the ParaTime is upgraded to the new version (during epoch 26663).

Posted 5 Oct at 01:00pm UTC.