Get in touch
Back
Maintenance

Upgrading Oasis Explorer frontend

Completed 23 Nov at 02:30pm UTC.

Oasis Explorer (explorer.oasis.io)
Completed

Maintenance completed

Posted 23 Nov at 02:30pm UTC.
Started

We will completely redeploy the Oasis Explorer frontend. This will cause a short downtime.

Posted 23 Nov at 01:30pm UTC.