Get in touch
Back
Maintenance

Eden Mainnet upgrade to Oasis Core 23.0

Completed 29 Nov at 08:00pm UTC.

Oasis Wallet - Web (wallet.oasis.io) Oasis Explorer (explorer.oasis.io) Oasis Nexus (nexus.oasis.io/v1) Oasis gRPC (grpc.oasis.io) Oasis Rosetta Gateway (rosetta.oasis.io/api/mainnet) Emerald Web3 Gateway (emerald.oasis.io) Emerald Explorer (explorer.emerald.oasis.io) Emerald Explorer API (explorer.emerald.oasis.io/api) Sapphire Web3 Gateway (sapphire.oasis.io) Sapphire Explorer (explorer.sapphire.oasis.io) Sapphire Explorer API (explorer.sapphire.oasis.io/api) Oasis Safe Core (safe.oasis.io) Oasis Safe Transaction API (transaction.safe.oasis.io/api) Mainnet Seed Node Mainnet IAS Proxy Node Oasis Scan (oasisscan.com) Oasis Scan API (api.oasisscan.com/mainnet)
Completed

Maintenance completed

Posted 29 Nov at 08:00pm UTC.
Started

Mainnet will be unavailable while it is upgraded to Oasis Core 23.0 at epoch 28017.

Posted 29 Nov at 09:30am UTC.