Get in touch
Back
Downtime

Oasis Scan (oasisscan.com) and Oasis Scan API (api.oasisscan.com/mainnet) are down

Started 24 Feb at 01:25am UTC, resolved 24 Feb at 03:36am UTC.

Oasis Scan (oasisscan.com) Oasis Scan API (api.oasisscan.com/mainnet)
Resolved

Oasis Scan (oasisscan.com) and Oasis Scan API (api.oasisscan.com/mainnet) recovered.

Posted 24 Feb at 03:36am UTC.
Created

Oasis Scan (oasisscan.com) and Oasis Scan API (api.oasisscan.com/mainnet) went down.

Posted 24 Feb at 01:25am UTC.