Get in touch
Back
Downtime

Sapphire Web3 Gateway (sapphire.oasis.io) is down

Started 15 Jul at 12:36pm UTC, resolved 15 Jul at 12:37pm UTC.

Sapphire Web3 Gateway (sapphire.oasis.io)
Resolved

Sapphire Web3 Gateway (sapphire.oasis.io) recovered.

Posted 15 Jul at 12:37pm UTC.
Created

Sapphire Web3 Gateway (sapphire.oasis.io) went down due to a bug in the Web3 Gateway version 5.3.0.

Posted 15 Jul at 12:36pm UTC.