Resolved
Mainnet Seed Node recovered.
Posted .

Created
Mainnet Seed Node went down due to migration of one of the seed nodes. Secondary Mainnet Seed node will remain up, so setting up new nodes will continue to work.
Posted .
Mainnet Seed Node recovered.
Mainnet Seed Node went down due to migration of one of the seed nodes. Secondary Mainnet Seed node will remain up, so setting up new nodes will continue to work.