Get in touch
Back
Resolved

Oasis Nexus (nexus.oasis.io/v1) and ROFL ORC Registry (rofl.sh) are down

Started , resolved .

Oasis Nexus (nexus.oasis.io/v1) ROFL ORC Registry (rofl.sh)
Resolved

Oasis Nexus (nexus.oasis.io/v1) and ROFL ORC Registry (rofl.sh) recovered.

Posted .
Created

Oasis Nexus (nexus.oasis.io/v1) and ROFL ORC Registry (rofl.sh) went down.

Posted .