Back
Resolved
Resolved
Sapphire Mainnet is experiencing issues
Started 23 Oct at 10:50am UTC, resolved 25 Oct at 12:30am UTC.
Sapphire Web3 Gateway (sapphire.oasis.io)
Sapphire Explorer (explorer.sapphire.oasis.io)
Sapphire Explorer API (explorer.sapphire.oasis.io/api)
Resolved
We have identified and mitigated the root cause why Sapphire Mainnet compute nodes stopped producing blocks. Big thanks to node operators and everyone who helped in the investigation.
Posted 25 Oct at 12:30am UTC.
Created
Compute nodes on Sapphire Mainnet are experiencing issues. Investigation is taking much longer as OPF does not run any validator or compute nodes (completely decentralized). We have to reach out to node operators to get logs and help us with debugging...
Posted 23 Oct at 10:50am UTC.